Problema F40 - Manutenzione

Comprimi
X
 
  • Filtro
  • Ora
  • Visualizza
Elimina tutto
nuovi messaggi

  • Problema F40 - Manutenzione

    Ciao,
    nelle ultime tre immersioni, per due volte l'erogatore primario mi ha dato problemi.
    Primario: F40 + FX3
    Secondario F40 + R190

    In entrambi i casi in fase di discesa a circa 30 metri.
    La prima volta ho erroneamente dato la colpa al fatto di aver deglutito male e, visto che l'R190 lo trovo migliore (mah?) sono passato al secondario, ma ho aspettato un po' troppo, non è stato piacevole.
    Seconda immersione ok.
    Terza immersione mi è ricapitato ma ho cambiato subito.

    In pratica inizia ad essere più duro fino a non fornire aria sufficiente, il gav però si gonfia.

    Vorrei provare a dare un'occhiata al primo stadio (mi ero procurato un kit di manutenzione), ma in rete non trovo nessuno spaccato. Qualcuno ne è in possesso? C'è qualche erogatore più commercializzato che gli somiglia come assemblaggio/particolari?

    Fuori dall'acqua funzionava, i rubinetti erano aperti.

    Grazie,
    Roberto

  • #2
    Originariamente inviato da Sabbia69 Visualizza il messaggio
    Ciao,
    nelle ultime tre immersioni, per due volte l'erogatore primario mi ha dato problemi.
    Primario: F40 + FX3
    Secondario F40 + R190

    In entrambi i casi in fase di discesa a circa 30 metri.
    La prima volta ho erroneamente dato la colpa al fatto di aver deglutito male e, visto che l'R190 lo trovo migliore (mah?) sono passato al secondario, ma ho aspettato un po' troppo, non è stato piacevole.
    Seconda immersione ok.
    Terza immersione mi è ricapitato ma ho cambiato subito.

    In pratica inizia ad essere più duro fino a non fornire aria sufficiente, il gav però si gonfia.

    Vorrei provare a dare un'occhiata al primo stadio (mi ero procurato un kit di manutenzione), ma in rete non trovo nessuno spaccato. Qualcuno ne è in possesso? C'è qualche erogatore più commercializzato che gli somiglia come assemblaggio/particolari?

    Fuori dall'acqua funzionava, i rubinetti erano aperti.

    Grazie,
    Roberto
    Controlla il filtro sinterizzato, tende ad ossidarsi
    www.bludivecenter.com

    Commenta


    • #3
      blu Dive, Grazie per il suggerimento.

      Ho fatto come hai detto tu, tolto il filtro sinterizzato, era ossidato ma non particolarmente. Ne ho messo uno nuovo e richiuso.
      Prova respirazione fuori dall'acqua: ok.
      Poi ho testato con un manometro LP (in prestito), e non mi convinceva, la pressione calava di parecchio e risaliva molto molto lentamente.
      Al che l'ho revisionato (assieme a chi lo sa fare, ma ho voluto farlo io), era entrata acqua ed era ossidato, ora è perfetto.
      Morale: mi sono comprato un manometro LP per essere più tranquillo nei check.

      Grazie,
      Roberto

      Commenta


      • #4
        Originariamente inviato da Sabbia69 Visualizza il messaggio
        blu Dive, Grazie per il suggerimento.

        Ho fatto come hai detto tu, tolto il filtro sinterizzato, era ossidato ma non particolarmente. Ne ho messo uno nuovo e richiuso.
        Prova respirazione fuori dall'acqua: ok.
        Poi ho testato con un manometro LP (in prestito), e non mi convinceva, la pressione calava di parecchio e risaliva molto molto lentamente.
        Al che l'ho revisionato (assieme a chi lo sa fare, ma ho voluto farlo io), era entrata acqua ed era ossidato, ora è perfetto.
        Morale: mi sono comprato un manometro LP per essere più tranquillo nei check.

        Grazie,
        Roberto
        ottimo, l'F40 è davvero facile da revisionare.
        www.bludivecenter.com

        Commenta

        Riguardo all'autore

        Comprimi

        Sabbia69 Per saperne di più su Sabbia69

        Statistiche comunità

        Comprimi

        Attualmente sono connessi 82 utenti. 8 utenti e 74 ospiti.

        Il massimo degli utenti connessi: 1,037 alle 06:32 il 14-01-2020.

        Scubaportal su Facebook

        Comprimi

        Sto operando...
        X